Re: NT Server Tools w/Intelliserver PowerRack

Warren Kipp ( )
Sun, 27 Apr 97 22:15:42 PDT

Wondering if this is the same prob that I'm experiencing with a Livingston

All of our users are in the SQL database. I would like to have the ability
to remotely re-start a service if it has failed for one reason or another.

The situation:

When I run Server Tools and log into the term server via a predifined term
server user (an emergency acct) I get succesfully connected, but not
authenticated to the NT box. A message comes up about not seeing the PDC
for the network. The end result is I can't stop and restart the service
which has failed.

I would appreciate any help on this one.


> I was referring to the default administrative share on the server, but
> works fine when the Server Tools work (we also have a Tribe terminal
> and both these things work with it). Have you been able to use the Server
> Tools with a Powerrack? Thanks.
> Mitch Wagers wrote:
> >
> > map what network drives? Be a bit more specific, if the problem is just
> > mapping them it is easy to fix, but we need more details...
> >
> > At 12:23 AM 4/27/97 -0400, you wrote:
> > >Hi all Intelliserver Powerrack users,
> > >
> > >Has anyone out there been able to get Computone's Powerrack to support
> > >NT Server Tools? I have been in touch with another ISP using a
> > >configuration (NT 4.0 and Intelliserver Powerrack) and they are having
> > >same problem as well. Cannot map network drives either.
> > >
> > >Sorry this isn't a Radius question (that battle has already been won),
> > >this is definitely the place to get some help on this issue.
> > >
> > >Thanks in advance,
> > >
> > >Douglas Tuttle
> ----------------------------------------------------------------------
> Douglas Tuttle 2711 NW 6th Street, Suite F
> System Administrator Gainesville, FL 32609
> (352) 373-2253
> FAX (352) 373-2690
> ----------------------------------------------------------
> RadiusNT Mailing List