Re: NT4

Josh Hillman ( (no email) )
Fri, 16 May 1997 16:02:26 -0400

> From: peter kahn <>
> We are running radius on NT 3.51. Are there anyone using NT 4
> with radius or is an upgrade reccommended.

I would guess that most of the NT users here are now using 4.0. I've been
using NT 4.0 Server since it was released and have been using RadiusNT
along with it with no problems.

Josh Hillman