Error on upgrade from 2.0.53 to 2.1.8

Carmine Inteso ( (no email) )
Fri, 9 May 1997 18:13:49 -0400


I'm getting an error trying to upgrade my client from 2.0.53 to 2.1.8.
I have removed the old client and the install goes fine. Then I try
to run the client and am receiving and Error 48: Unable to load dll.
Any thoughts?

Ameri-com Internet Technologies
"Bringing you the World"