Re: Success => Serv-U .dll

Dale E. Reed Jr. ( (no email) )
Wed, 30 Apr 1997 23:04:39 -0700

John C. Lange, Sr. wrote:
> The 4.1 version of your .dll works GREAT. I am not sure why I had to
> load RadiusNT .60 before it would work. I did a default install and
> Serv-U has been working (Hello Murphy) without a crash since.

Because 4.0 and higher use the Registry settings of RadiusNT to connect
to SQL Server. Without specifying the information in the RadiusNT
admin (registry) the DLL will not work. This is noted in the

-- Dale E. Reed Jr.  (       IEA Software, Inc.      |  RadiusNT, Emerald, and NT FAQs Internet Solutions for Today  |