Re: Credit Card information

Dale E. Reed Jr. ( (no email) )
Tue, 18 Mar 1997 12:17:32 -0800

Jeff Woods wrote:
> At 08:23 AM 3/18/97 -0800, you wrote:
> >> Can you followup, please, on why we get a CANNOT LOAD DLL when trying to
> >> upgrade beyond 2.0.88? It doesn't say WHICH .DLL it cannot load, just an
> >> ERROR 48, I think.
> >
> >Can you run the Emerald 2.1.0 administrator? Is it just the client?
> Case in point. I don't know what you're talking about here. All I know
> is that when we downloaded the from the beta directory and
> replaced the old contents with the new, when running the new version, the
> DLL error came up. I've never heard of v2.1 of anything -- I thought
> everything was 2.0.xx where xx was around 80-100 or so.

You are using version 2.0.92. 2.1.00 is available from the same place
you found 2.0.92. I genreally try to use the latest numbers when asking
questions so we are working with the latest release.

> >It could be the comdlg32.dll/comctl32.dll files. Do you have those?
> I will have to check. It isn't *my* desktop that its running on.

Where the filenames exact enough for you? :)

> >Around 2.0.90 a file dialog was added. Most people have that
> >control. I'll make a new 2.0.2 full archive and add it.
> Great -- thanks. For future reference, what is the proper version
> numbering terminology that you'll be using henceforth?


2.1.0 is newer than 2.0.90.

-- Dale E. Reed Jr.  (       IEA Software, Inc.      |  RadiusNT, Emerald, and NT FAQs Internet Solutions for Today  |