Re: Unusual bug in Emerald .75

John C. Lange, Sr. ( (no email) )
Thu, 20 Feb 1997 09:30:34 -0600

I have noticed similar annomolies.

JOhn :}

Josh Hillman wrote:
> I've noticed this little problem pop up a few times in the past week or two
> with Emerald .75:
> Simple scenario:
> Create a new MBR and PPP service (e.g. "user1") and save both.
> Create another new MBR and PPP service (e.g. "user2") and save both.
> From the main Emerald searching window, I enter in the last name (or
> partial last name) of the most recent MBR added (for "user2" and hit
> enter.
> The First Name, Last Name, etc. appear below, just as they should.
> Every once in a while, when I double-click on the "line" containing
> the person's name, company, login ("user2"), etc., an error
> message pops up saying something like, "the name, 'user1' is
> already used." [OK] <-- notice that it mentioned the first of the
> two recent service additions and NOT the second...
> I click on OK and Emerald closes without any warning.
> The strange thing about this is, there are no duplicate accounts, I'm not
> selecting an existing user and pressing "Add" or anything else that would
> normally be obvioius. I've only noticed this problem in Emerald .75. The
> problem seems to have no effect on existing data and does not cause any
> actual problems--it's just a periodic annoyance that pops up every once in
> a while for no apparent reason.
> Josh Hillman
> -
> Emerald Mailing list (


Radius 1.16.49 -> DOS Prompt => Radius.exe -x15 -b -R1Emerald 2.0.75NT Server 4.0 NFR no/spSQL 6.5.201 NFRIntel P133 32MB ram

JOhn :}

---------------------------------------------------John C. Lange, Sr. PALACE dot NET, MICRO-TECH Computers! 230 West Cook Street608.742.1601 & 6980 Portage, WI 53901---------------------------------------------------

-Emerald Mailing list (