Re: [Emerald] Authentication Problems

Dale E. Reed Jr. ( (no email) )
Mon, 26 Jun 2000 10:07:18 -0700

Will Cassis wrote:
> Hi folks,
> We've been having a problem for the last few weeks concerning our SQL server
> and I thought some of you might have an idea as to what's happening. We are
> currently running an Emerald database on our SQL 6.5 server authenticating
> users through Radius 3.0.172 and every Sunday morning for the last 8 weeks
> something happens and no one can log into our service through radius. When
> they do try to log in, our users are getting an Authentication Failed message
> and that's it. The first place I looked was on our SQL server at our managed
> tasks. I found that we had one running every Sunday that was failing so I
> disabled it. The problem continued to happen. I've gone through the logs on
> our SQL server and nothing out of the ordinary seems to be happening so I can't
> really figure out what to do next. All it takes is a reboot of the SQL server
> to get users back into our system but since it happens at a different time
> every Sunday it makes it hard to track. If anyone has any ideas about where I
> can go next I'd appreciate it. Thanks.

I would define the log files for auth/acct and see what ODBC errors
RadiusNT is reporting from your SQL Server. That might help to narrow
it down. Are RadiusNT/SQL on the same machine, or different?


Dale E. Reed Jr. Emerald and RadiusNT/X__________________________________________IEA Software, Inc.

For more information about this list (including removal) go to: