Re: [RadiusNT] NT SAM

GSI ( (no email) )
Mon, 7 Feb 2000 15:55:00 -0600

----- Original Message -----
From: Peter Deacon <>
To: <>
Sent: Saturday, February 05, 2000 7:15 PM
Subject: Re: [RadiusNT] NT SAM

> On Fri, 4 Feb 2000, GSI wrote:
> > When I try to authenticate users from my NT SAM, I get the message could
> > get RAS information from the NT SAM. This is Radius 3.0. Any ideas?
> Try Installing RAS. 3.0 calls a RAS api to see if the 'Grant dialin
> permission to user' checkbox in user manager is checked.
> There's an patch in the RadiusNT\updates directory on our ftp site who
> allows folks to login without it -- although it still logs the warning.
> ciao,
> Peter

Do I need to install RAS on the machine where RADIUS actually resides (which
is a BDC), or do I need to install it on the PDC?
Also, which file is the patch in the updates directory?


For more information about this list (including removal) go to: