RE: [RadiusNT] malformed packet handling between RadiusNT 2.5.206 and 2.5.209

Bob's Lists ( (no email) )
Thu, 3 Feb 2000 00:02:59 +0300

> > Everything works fine with 2.5.206, but as soon as I change the
> > executable to 2.5.209 and restart the service, I get the
> > following (debug=18) eventhough "AllowMalformed=1":
> Set Malformed to 3. The RFC clearly says password data must be a
> multiple of 16. You'd be suprised how many people can't read an
> RFC, that write RADIUS clients.

I'm not sure what that statement implies about the people who wrote 206,
since it ignored the problem, but I think I find it amusing considering who
made the statement. ;-)

Sorry, couldn't resist. I'll get back in my corner now...

For more information about this list (including removal) go to: