RE: [Emerald] Calls Online

David V. Brenner ( (no email) )
Fri, 11 Feb 2000 09:24:28 -0800

> I was wrong about Calls online showing double logins. It's
> sometimes showing
> 4 and five of the same user, different ports, different times, differents
> IPs, but their only actually logged into the NAS once when I telnet in and
> look, myself included after looking at my own username in the active calls
> online. What's really strange is that I never (in over a year) have gotten
> disconnected from our PM3s, but (and it may be coincedence) tonight I've
> been discoed 2 or three times just seconds or even milliseconds after
> logging in. Could these 2 things have something in common as I've had
> several e-mails and a couple of phone calls from users at
> different pops we
> serve with the same experience. Any help would be appreciated.

We've found that sometimes a customer gets such a bad connection that our
modems don't even realize the connection was dropped. I don't know why this
is, the result for us is what you are experiencing now. The only exception
is that we do not alow concurrent logins, so the customer would call and
complain about both not being able to maintain a connection *and* not being
able to get reconnected.

Then again, it sounds almost like the connection is being dropped so quickly
that your SQL server is not aware of what's going on and never adjusts the
CallsOnline view. Maybe Dale can verify if this is possible. If it isn't,
then I would probably get on the phone with the telco to see if they have
any ideas.

David V. Brenner -
International Services Network Corporation

For more information about this list (including removal) go to: